Discussion:
libyami and libyami-utils are in Debian now.
(too old to reply)
Yu, Jiankang
2016-12-12 07:15:26 UTC
Permalink
Libyami and libyami-utils which are SDK based on libva have been added into Debian now.
Packages can be found using “apt-cache search” command, and install with “apt-get install”
~$ apt-cache search libyami
libyami-dev - SDK base on Video Acceleration(VA) API -- development files
libyami1 - SDK base on Video Acceleration (VA) API -- runtime
libyami1-dbgsym - Debug symbols for libyami1
libyami-utils - SDK base on Video Acceleration(VA) API -- utils program

Best regards,
Jiankang
Sean V Kelley
2016-12-12 18:18:09 UTC
Permalink
Glad to see it packaged and maintained with Debian, great work!

Sean
Post by Yu, Jiankang
Libyami and libyami-utils which are SDK based on libva have been added into Debian now.
Packages can be found using “apt-cache search” command, and install with
“apt-get install”
~$ apt-cache search libyami
libyami-dev - SDK base on Video Acceleration(VA) API -- development files
libyami1 - SDK base on Video Acceleration (VA) API -- runtime
libyami1-dbgsym - Debug symbols for libyami1
libyami-utils - SDK base on Video Acceleration(VA) API -- utils program
Best regards,
Jiankang
_______________________________________________
Libva mailing list
https://lists.freedesktop.org/mailman/listinfo/libva
--
Sean V. Kelley <***@intel.com>
Open Source Technology Center / SSG
Intel Corp.
Loading...