Discussion:
[PATCH] va: Keep compatibility with the backend driver built against 0.39.x
(too old to reply)
Xiang, Haihao
2017-01-19 03:08:11 UTC
Permalink
Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=99375
Signed-off-by: Xiang, Haihao <***@intel.com>
---
va/va.c | 1 +
1 file changed, 1 insertion(+)

diff --git a/va/va.c b/va/va.c
index 5cf7220..5040dc1 100644
--- a/va/va.c
+++ b/va/va.c
@@ -303,6 +303,7 @@ static VAStatus va_openDriver(VADisplay dpy, char *driver_name)
int minor;
} compatible_versions[] = {
{ VA_MAJOR_VERSION, VA_MINOR_VERSION },
+ { 0, 39 },
{ 0, 38 },
{ 0, 37 },
{ 0, 36 },
--
1.9.1
Loading...